The forum is in read only mode.

Heat transfer coefficient in Code-Aster

  • Johannes Erben
  • Topic Author
  • Offline
  • New Member
  • New Member
15 years 5 months ago #2564 by Johannes Erben
Heat transfer coefficient in Code-Aster was created by Johannes Erben

I'm new in this forum. I've been trying to implement a thermal simulation in Salome-Meca/Code-Aster. I stumbled upon a problem with no obvious solution to me:
- Is there a implementation of a heat transfer coefficient in Code-Aster that describes the heat transfer from solid to liquid/gas (unit: W/(m^2 K)).
- I would like to impose an 'outside temperature' like it is possible in ElmerGUI. How do I implement this in the ASTER command file?

Thanks for your help!
15 years 5 months ago #2574 by johannes ackva
Replied by johannes ackva on topic Re:Heat transfer coefficient in Code-Aster

Attachment vol_beam_convection.zip not found

here is an example of a convection analysis
best regards, j ackva
15 years 4 months ago #2663 by tsachi
Replied by tsachi on topic downloading caelinux
I am a new user of CAElinux. I downloaded it from this site.
When I tried to burn the disc image on a DVD with NERO it made an empty disc. When I tried to mount it on a virtual disc - the software told me the image is damaged.
Should I try downloading the file again?
15 years 4 months ago #2664 by Claus
Replied by Claus on topic Re:downloading caelinux
Before you re-download, make Nero (or some other prog.) check the MD5Sum and see if it's the same as the one on the download site:


Cheers<br /><br />Post edited by: Claus, at: 2009/03/04 09:42

Code_Aster release : STA11.4 on OpenSUSE 12.3 64 bits - EDF/Intel version
15 years 4 months ago #2665 by tsachi
Replied by tsachi on topic Re:downloading caelinux
I checked the md5sum, and it checks out.
Bust still the virtual driver (MagicISO virtual CD/DVD Manager) says the image is corrupt.

15 years 4 months ago #2667 by Jake
Replied by Jake on topic Re:downloading caelinux
the partitions on the DVD do not show up in windows because of the way the filesystems are set up...if you look at properties though you'll see that there is significantly less than 4.7GB left :side: You should be able to boot from the DVD still.

If it doesn't boot, try something else besides Nero. ImgBurn worked for me.
Moderators: catux
Time to create page: 0.143 seconds
Powered by Kunena Forum