×

Notice

The forum is in read only mode.

[SOLVED] Problem when solving with Salome (Pipe tutorial)

  • Viracocha
  • Topic Author
  • Offline
  • New Member
  • New Member
More
15 years 4 months ago #2702 by Viracocha
Hello,

I have recently downloaded and installed the last stable version of Salome SALOME-MECA-2009.1.GPL on my computer. I have no experience with such programs, so I started with the Pipe tutorial. I manage to create a good mesh and then I tried to solve a simple linear elasticity problem but I didn't get any result (it doesn't stop calculating... and it keeps using a "setWorkSpace" command in the Terminal)...

I think it comes from this problem (it was written in the result file):

WARNING : ASTK Server version 1.7.1 differs from
ASTK Client version 1.6.2.
An update from Server or Client is necessary.
This execution may fail !
If it works results should be correct.

Does anyone have an idea about how to solve this problem? I am very new with all of this and I don't know how to update the ASTK Client.

Thank you in advance,

Viracocha<br /><br />Post edited by: Viracocha, at: 2009/03/23 16:56
More
15 years 4 months ago #2704 by kwou
Hello Viracocha

This has been discussed on the French forum (which I donot fully understand unfortunately):

caelinux.com/CMS/index.php?option=com_jo...&id=1602#msg2701

Sorry, after my initial post I saw you have already seen his thread. So this answer will not be very helpfull.

kind regards - kees<br /><br />Post edited by: Kees Wouters, at: 2009/03/19 13:02

Interest: structural mechanics, solar energy (picture at 'my location' shows too little pv panels)

--
kind regards - kees
  • Viracocha
  • Topic Author
  • Offline
  • New Member
  • New Member
More
15 years 3 months ago #2722 by Viracocha
Hello,

My problem is solved, it had nothing to do with the ASTK Client version, it was just a library missing. Sorry, my bad, still many things I have to to learn...

Thank you anyway, this software is awesome :)
More
15 years 3 months ago #2725 by kwou
Hello Viracocha

can you indicate what file has been missing and/or how you solved it? It might be useful for other users.

kind regards -kees

Interest: structural mechanics, solar energy (picture at 'my location' shows too little pv panels)

--
kind regards - kees
More
15 years 2 months ago #2851 by poil gendron
Replied by poil gendron on topic Re:Problem when solving with Salome (Pipe tutorial)
I have the same problem. What library exactly was missing in your case? Thanks!
More
15 years 2 months ago #2853 by Claus
The error of different version is likely not the problem - Aster is probably missing a library. Check your ~/flasheur folder and you'll likely find an 'some file not found' error in the latest files generated.

Code_Aster release : STA11.4 on OpenSUSE 12.3 64 bits - EDF/Intel version
Moderators: catux
Time to create page: 0.129 seconds
Powered by Kunena Forum