The forum is in read only mode.

[CAElinux2009] installation Ubuntu 8.04

15 years 2 weeks ago #3162 by dumas
Bonjour à tous,

j'ai essayé d'installer CAELinux2009 sur ma nouvelle machine. Le DVDLive dans le lecteur, un menu texte me permet de lancer la session LiveDVD.

Je vois bien le logo "ubuntu" s'afficher ainsi qu'une barre de progression.

Malheuresement, le chargement s'interrompt brutalement et je suis envoyé sur un invit ligne de commande précédé par:

"BusyBox" suivi d'un numéro de version Debian.
Quelques commandes rudimentaires sont disponibles (notamment "help") mais rien dont je ne puisse me servir.

J'ai pensé qu'il s'agissait d'un problème de compatibilité avec ma carte graphique (ATI + linux = grand amour) et donc, j'ai redémarré avec l'option "xforcevesa".

Malheuresement, le résultat est le même. :(

Quelqu'un aurait-il une idée pour que je puisse installer la version 64 bits ?

Merci pour vos réponses.

T. Dumas
15 years 2 weeks ago #3165 by Alejandro Reboredo
Replied by Alejandro Reboredo on topic Re:[CAElinux2009] installation Ubuntu 8.04
(excuse moi, je va repondre anglais)
Try unplugging any usb devices when starting ubuntu installation, some bios have apic bug that interfere with grub startup. after ubuntu installs and starts you can plug your usb devices again
(it's a known bios bug, but i dont know if it aplies to your machine)

Hope this helps

detache le suris et usb apareils et attandre la'installation et demarrage d'Ubuntu.
15 years 2 weeks ago #3167 by dumas
Replied by dumas on topic Re:[CAElinux2009] installation Ubuntu 8.04

thanks a lot for your answer.

I will try this tonight. For information, the only USB devices that are activated are my keyboard & mouse ! Fortunately I still have standard devices.

To continue on this topic, I have tried to launch the LiveDVD PCLinuxOS with CAELinux2008 (32 bits). This time I get a complete error message, which is:

Error: No suitable media for the livecd contend found
Workaround: Copy the content of the livecd from your boot device to an IDE/SATA disk

Could this error be linked to the bug you described ?
Or is it related to the CDrom drive ? Or something else ?

Thanks a lot for your help !

15 years 2 weeks ago #3170 by Joël Cugnoni
Replied by Joël Cugnoni on topic Re:[CAElinux2009] installation Ubuntu 8.04

when you are left in BusyBox during boot process, it means that the "root" file system could not be mounted. When running from liveDVD, it means that the compressed Squashfs filesystem (file /casper/filesystem.squashfs) on the DVD could not be "mounted" for some reason like:
1) inaccessible DVD drive (SATA/IDE controller issue?)
2) corrupted Squashfs file (problem with DVD media/burning?)

Could you try the "check" option at boot: it will try to mount the DVD and then verify the md5sum of filesystem.squashfs...

Or you can try to run the boot option:

"live all_generic_ide"

to see if it can fix a possible SATA/IDE controller problem

PS: by the way, could you give us more details on your hardware, like motherboard, chipset, cpu, disk controller (AHCI or IDE mode?)

Joël Cugnoni - a.k.a admin
15 years 2 weeks ago #3171 by dumas
Replied by dumas on topic Re:[CAElinux2009] installation Ubuntu 8.04

First of all, thank you very much for your support and answer.

I tried to check the DVD but the process failed exactly as if I was trying to install/start the LiveCD.

I also tested the DVD on an older computer and the liveDVD run just fine, so my conclusion is that there is no corrupted Squashfs file.

All my hard disk use a SATA controller. The DVD/BluRay uses a IDE controller.

More details about the actual config (bold used to highlights the suspicion I have about linux driver for this hardware):

- Processeur INTEL ® Core™2 Quad Q9550 | 2.83GHz FSB 1333MHz 12Mo ( 2*6Mo ) cache socket 775
- Mémoire DDR2 G.Skill Extreme Series PI 4 Go ( 2*2048 ) PC6400 Black Edition Dual Channel CAS4 F2-6400CL4D-4GBPI-B
- Disque dur Samsung - 1To ( 1000Go) - SATA II - 7200t - 32 Mo Cache (x2) soit 2 000Go
- Disque dur MAXTOR 250 GB - SATA
- Carte graphique SAPPHIRE ATI Radeon HD4870 - 512 Mo DDR5 - PCI Express - Dual DVI / TVO | 11133-03-20R
- Carte mère MSI P45 ZILENT + ZALMAN NP 9500 - Intel P45/ICH10R | Socket 775 - PCI Express 16x (x2) - DDRII 1066/800/667 - LAN Gigabit - Audio 7.1 - Firewire - eSATA - ventilateur de CPU Zalman NP 9500
- Carte réseau sans fil Trendnet TEW-643PI WiFi 802.11n- PCI
- clavier souris NGS Synergy Set - ultra plat + souris -USB
- Graveur BluRay LG GGW-H20L SATA - BD-R 6x - DVD±RW 16x - LightScribe - Noir - OEM | Grave BD-ROM et DVD-ROM et lit les HD DVD-ROM

By the way, what do you mean by "inaccessible DVD/drive" ? I have installed a KUbuntu 9.04 on this computer without trouble and burned the LiveDVD with K3B, so I suppose that the DVD device is running well. Maybe the "BluRay" thing is not recognize by Ubuntu 8.04 ? Is it what you have in mind ?

I will try tonight the "live all_generic_ide" option. On a second thought, I wonder if the use of a DVD device instead of a bluray could solve the problem ?

Thanks for your help ! I really want to create a fully functionnal CAELinux with this hardware.


T. Dumas
15 years 2 weeks ago #3172 by Joël Cugnoni
Replied by Joël Cugnoni on topic Re:[CAElinux2009] installation Ubuntu 8.04
Wow, great PC!

When I mean inaccessible DVD drive, I mean that the DVD drive may not be detected / accessible by the Linux kernel (8.04 uses kernel 2.6.24 which is not very recent... but stable). This may be the case if
a) your Bluray device is not identified / supported properly as an optical drive
b) your SATA controller (intel ICH10) is not supported properly

To me, the second case looks the most probable: have a look at this post, it may help you: caelinux.com/CMS/index.php?option=com_jo...&catid=3#msg3160

To make it short, ICH10 disk controller is only supported when set to AHCI/SATA mode in Ubuntu 8.04. To change the settings, go in the BIOS, Advanced settings, and set SATA controller mode to AHCI (not IDE nor RAID).

Good luck

PS: I have installed several PC based on Intel P43/P45 + Core2Quad 9550 + Serial ATA DVD drive (and also Core i7 + X58) and it works perfectly when SATA mode is set to AHCI.<br /><br />Post edited by: Administrator, at: 2009/06/30 12:06

Joël Cugnoni - a.k.a admin
Moderators: catux
Time to create page: 0.170 seconds
Powered by Kunena Forum